Exerciții

Căutare

Filtrare

Etichete

?
exerciții corespund restricțiilor

Rezultate 879

Exercițiul #773

Care dintre următoarele atribute ale marcajului HTML care inserează imagini precizează grosimea chenarului:

Varianta 1

size

Varianta 2

width

Varianta 3

border

Varianta 4

weight

Clasa a 9-a

Exercițiul #780

Care este marcajul HTML corect pentru cel mai important titlu?

Varianta 1

<h1>

Varianta 2

<h6>

Varianta 3

<head>

Varianta 4

<heading>

Clasa a 9-a

Exercițiul #323

Pentru o matrice t cu 8 linii şi 8 coloane, numerotate de la 0 la 7, cu elemente numere întregi, secvenţa de program următoare, în care variabilele z, i şi j sunt de tip întreg, determină, în urma executării ei, memorarea în z a sumei
tuturor elementelor situate:

z=0;
for(i=0;i<8;i++)
  for(j=0;j<8-i;j++)
    z=z+t[i][j];
Varianta 1

strict sub diagonala secundară

Varianta 2

deasupra diagonalei principale, inclusiv diagonala principală

Varianta 3

deasupra diagonalei secundare, inclusiv diagonala secundară

Varianta 4

strict deasupra diagonalei secundare

Variante Bacalaureat 2009
Clasa a 9-a

Exercițiul #781

Care este marcajul HTML corect pentru a insera o întrerupere de linie?

Varianta 1

<lbr>

Varianta 2

<b>

Varianta 3

<br>

Varianta 4

<break>

Clasa a 9-a

Exercițiul #798

Se consideră algoritmul de mai jos, reprezentat în pseudocod. S-a notat cu a%b restul împărțirii numărului natural a la numărul natural nenul b.

citeşte a,b
   (numere naturale, a≥2, b≥2) 
┌dacă a>b atunci 
│ x←a  
│ a←b 
│ b←x 
└■
 s←0 
┌pentru x←a,b execută
│ c←2 
│┌cât timp x%c>0 execută
││ c←c+1 
│└■
│s←s+c 
└■
scrie s 

Scrieți valoarea afișată dacă se citesc, în această ordine, numerele 7, 4.

Subiect Bacalaureat 2017
Clasa a 9-a

Exercițiul #797

Se consideră algoritmul de mai jos, reprezentat în pseudocod.

citeşte n
    (număr natural nenul) 
┌pentru i←1,n execută
│┌pentru j←1,n execută
││┌dacă i=j sau i+j=n+1 atunci 
│││ scrie ’#’ 
│││altfel 
│││ scrie j 
││└■
│└■
└■

Scrieți un număr care poate fi citit, astfel încât, în urma executării algoritmului numărul de simboluri # afișate să fie 100.

Subiect Bacalaureat 2017
Clasa a 9-a

Exercițiul #796

Se consideră algoritmul de mai jos, reprezentat în pseudocod.

citeşte n
    (număr natural nenul) 
┌pentru i←1,n execută
│┌pentru j←1,n execută
││┌dacă i=j sau i+j=n+1 atunci 
│││ scrie ’#’ 
│││altfel 
│││ scrie j 
││└■
│└■
└■

Scrieți ce se afișează dacă se citește numărul 3.

Subiect Bacalaureat 2017
Clasa a 9-a

Exercițiul #791

Indicaţi expresia C/C++ care are valoarea 1 dacă şi numai dacă numărul natural memorat în variabila întreagă x are exact o cifră.

Varianta 1

x%10==x

Varianta 2

x/10==x

Varianta 3

x%10==x/10

Varianta 4

(x%10)/10==x

Subiect Bacalaureat 2017
Clasa a 9-a

Exercițiul #753

Care dintre următoarele atribute ale marcajului HTML <body> precizează culoarea fundalului paginii:

Varianta 1

background

Varianta 2

bgcolor

Varianta 3

color

Varianta 4

wallpaper

Clasa a 9-a

Exercițiul #315

În secvenţa de program următoare, variabila t memorează o matrice cu 5 linii şi 5 coloane, numerotate de la 0 la 4, cu elemente numere întregi, iar celelalte variabile sunt întregi.

x=0;
for(i=0;i<5;i++)
  for(j=i+1;j<5;j++)
    x=x+t[i][j];

Executarea acestei secvenţe determină memorarea în variabila x a sumei elementelor situate:

Varianta 1

deasupra diagonalei principale, inclusiv diagonala principală

Varianta 2

strict deasupra diagonalei principale

Varianta 3

strict sub diagonala principală

Varianta 4

strict deasupra diagonalei secundare

Variante Bacalaureat 2009
Clasa a 9-a