Exerciții

Căutare

Filtrare

Etichete

?
exerciții corespund restricțiilor

Rezultate 875

Exercițiul #797

Se consideră algoritmul de mai jos, reprezentat în pseudocod.

citeşte n
    (număr natural nenul) 
┌pentru i←1,n execută
│┌pentru j←1,n execută
││┌dacă i=j sau i+j=n+1 atunci 
│││ scrie ’#’ 
│││altfel 
│││ scrie j 
││└■
│└■
└■

Scrieți un număr care poate fi citit, astfel încât, în urma executării algoritmului numărul de simboluri # afișate să fie 100.

Subiect Bacalaureat 2017
Clasa a 9-a

Exercițiul #323

Pentru o matrice t cu 8 linii şi 8 coloane, numerotate de la 0 la 7, cu elemente numere întregi, secvenţa de program următoare, în care variabilele z, i şi j sunt de tip întreg, determină, în urma executării ei, memorarea în z a sumei
tuturor elementelor situate:

z=0;
for(i=0;i<8;i++)
  for(j=0;j<8-i;j++)
    z=z+t[i][j];
Varianta 1

strict sub diagonala secundară

Varianta 2

deasupra diagonalei principale, inclusiv diagonala principală

Varianta 3

deasupra diagonalei secundare, inclusiv diagonala secundară

Varianta 4

strict deasupra diagonalei secundare

Variante Bacalaureat 2009
Clasa a 9-a

Exercițiul #776

Atributul cellspacing aplicat marcajului HTML table stabilește:

Varianta 1

distanța dintre celulele tabelului

Varianta 2

distanța dintre linia celulei și conținut

Varianta 3

distanța dintre liniile sus-jos ale celulelor

Varianta 4

cellspacing este marcaj, nu atribut

Clasa a 9-a

Exercițiul #775

Care dintre următoarele atribute ale marcajului HTML table sunt corecte:

Varianta 1

size, align, cellspacing

Varianta 2

width, border, align

Varianta 3

border, weight, bold

Varianta 4

align, cellspacing, form

Clasa a 9-a

Exercițiul #327

Pentru o matrice t cu 8 linii şi 8 coloane, numerotate de la 0 la 7, cu elemente numere întregi, secvenţa de program următoare, în care variabilele z, i şi j sunt de tip întreg, determină, în urma executării ei, memorarea în z a sumei
tuturor elementelor situate:

z=0;
for(i=0;i<8;i++)
  for(j=7-i;j<8;j++)
    z=z+t[i][j];
Varianta 1

sub diagonala secundară, inclusiv diagonala secundară

Varianta 2

deasupra diagonalei secundară, inclusiv diagonala secundară

Varianta 3

strict sub diagonala secundară

Varianta 4

strict deasupra diagonalei secundare

Variante Bacalaureat 2009
Clasa a 9-a

Exercițiul #774

Care dintre următoarele marcaje HTML permit scrierea textului îngroșat și indice inferior:

Varianta 1

strong și bottom

Varianta 2

bold și sup

Varianta 3

strong și sub

Varianta 4

bold și bottom

Clasa a 9-a

Exercițiul #330

În secvenţa de program următoare, variabila a memorează o matrice cu 8 linii şi 8 coloane (numerotate de la 1 la 8), cu elemente numere întregi, iar toate celelalte variabile sunt întregi.

Ce valoare va avea elementul a[8][8] după executarea secvenţei?

for(i = 1; i<=8; i++)
{ k=i;
  for(j = 1; j<=8; j++)
  { a[i][j]=k; k=k+1; }
}
Varianta 1

16

Varianta 2

15

Varianta 3

64

Varianta 4

10

Variante Bacalaureat 2009
Clasa a 9-a

Exercițiul #773

Care dintre următoarele atribute ale marcajului HTML care inserează imagini precizează grosimea chenarului:

Varianta 1

size

Varianta 2

width

Varianta 3

border

Varianta 4

weight

Clasa a 9-a

Exercițiul #772

Care dintre următoarele afirmaţii este falsă?

Varianta 1

Marcajul div are atributul background.

Varianta 2

Marcajul table are atributul background.

Varianta 3

Marcajul body are atributul background.

Varianta 4

Marcajul td are atributul background.

Clasa a 9-a

Exercițiul #771

Care dintre următoarele atribute ale marcajului HTML <p> precizează culoarea fundalului paragrafului:

Varianta 1

background

Varianta 2

bgcolor

Varianta 3

color

Varianta 4

Nici o variantă nu este corectă

Clasa a 9-a