Exerciții

Căutare

Filtrare

Etichete

?
exerciții corespund restricțiilor

Rezultate 861

Exercițiul #791

Indicaţi expresia C/C++ care are valoarea 1 dacă şi numai dacă numărul natural memorat în variabila întreagă x are exact o cifră.

Varianta 1

x%10==x

Varianta 2

x/10==x

Varianta 3

x%10==x/10

Varianta 4

(x%10)/10==x

Subiect Bacalaureat 2017
Clasa a 9-a

Exercițiul #275

Fie a o matrice cu 5 linii şi 5 coloane numerotate de la 1 la 5. Pentru fiecare element a[i][j] (1≤i≤5, 1≤j≤5) expresia a[i][j]==(i-1)*5+j este nenulă. Care este valoarea sumei elementelor de pe diagonala secundară a matricei?

Variante Bacalaureat 2009
Clasa a 9-a

Exercițiul #654

Se consideră algoritmul de mai jos, reprezentat în pseudocod.

citeşte n
(număr natural nenul)
k ← 1
m ← 1
┌cât timp n>9 execută
│┌dacă n%10=[n/10]%10 atunci
││ k ← k+1
││┌dacă k>m atunci
│││ m ← k
││└■
││altfel
││ k ← 1
│└■
│ n ← [n/10]
└■
scrie m

S-a notat cu a%b restul împărţirii numărului natural a la numărul natural nenul b şi cu [c] partea întreagă a numărului real c.

Scrieţi numărul de valori din intervalul [10000,99999] care să înceapă cu cifra 1, care pot fi citite pentru variabila n, astfel încât, în urma executării algoritmului, pentru fiecare dintre acestea, să se afişeze valoarea 4.

Subiect Bacalaureat 2016
Clasa a 9-a

Exercițiul #776

Atributul cellspacing aplicat marcajului HTML table stabilește:

Varianta 1

distanța dintre celulele tabelului

Varianta 2

distanța dintre linia celulei și conținut

Varianta 3

distanța dintre liniile sus-jos ale celulelor

Varianta 4

cellspacing este marcaj, nu atribut

Clasa a 9-a

Exercițiul #775

Care dintre următoarele atribute ale marcajului HTML table sunt corecte:

Varianta 1

size, align, cellspacing

Varianta 2

width, border, align

Varianta 3

border, weight, bold

Varianta 4

align, cellspacing, form

Clasa a 9-a

Exercițiul #315

În secvenţa de program următoare, variabila t memorează o matrice cu 5 linii şi 5 coloane, numerotate de la 0 la 4, cu elemente numere întregi, iar celelalte variabile sunt întregi.

x=0;
for(i=0;i<5;i++)
  for(j=i+1;j<5;j++)
    x=x+t[i][j];

Executarea acestei secvenţe determină memorarea în variabila x a sumei elementelor situate:

Varianta 1

deasupra diagonalei principale, inclusiv diagonala principală

Varianta 2

strict deasupra diagonalei principale

Varianta 3

strict sub diagonala principală

Varianta 4

strict deasupra diagonalei secundare

Variante Bacalaureat 2009
Clasa a 9-a

Exercițiul #668

Datele digitale se reprezintă prin intermediul numerelor.

Alege răspunsul corect:
Adevărat
Fals
Clasa a 9-a

Exercițiul #767

Reţeaua Internet este o reţea de tip:

Varianta 1

LAN

Varianta 2

MAN

Varianta 3

WAN

Varianta 4

magistrală

Clasa a 9-a

Exercițiul #766

La trimiterea unui email se completează rubrică TO cu adresa a@x.ro, rubrica CC cu adresa b@y.com, iar rubrica BCC cu adresa c@z.ro. Care dintre următoarele afirmaţii este falsă?

Varianta 1

a@x.ro ştie că emailul a fost primit de b@y.ro.

Varianta 2

c@z.ro ştie că emailul a fost primit de b@y.ro.

Varianta 3

b@y.ro ştie că emailul a fost primit de c@z.ro.

Varianta 4

c@z.ro ştie că emailul a fost primit de b@y.ro.

Clasa a 9-a

Exercițiul #319

Pentru o matrice t cu 8 linii şi 8 coloane, numerotate de la 0 la 7, cu elemente numere întregi, secvenţa de program de mai jos, în care variabilele z, i şi j sunt de tip întreg, determină, în urma executării ei, memorarea în z a
sumei tuturor elementelor situate:

z=0;
for(i=0;i<8;i++)
  for(j=0;j<i;j++)
    z=z+t[i][j];
Varianta 1

strict sub diagonala principală

Varianta 2

deasupra diagonalei principale, inclusiv diagonala principală

Varianta 3

strict deasupra diagonalei principale

Varianta 4

strict deasupra diagonalei secundare

Variante Bacalaureat 2009
Clasa a 9-a